Lehden taittaminen Scribuksella

Kohteesta Linux.fi
Loikkaa: valikkoon, hakuun

Tässä oppaassa tutustutaan tarkemmin Scribuksen taitto-ominaisuuksiin tehtävän esimerkkilehden avulla. Alussa tutustutaan sivumallien ja tyylien soveltamiseen sekä tekstin palstoittamiseen. Ohjetta voidaan soveltaa esimerkiksi oman koululehden tekemiseen.

Johdanto[muokkaa]

1-scribus-lehti1-esim.png
Tämä ohje käsittelee yksinkertaisen lehden taittamista Scribus-ohjelmalla. Ohjeen tarkoituksena ei ole antaa täydellistä opastusta lehden taittamisesta, vaan tutustuttaa Scribuksen perusominaisuuksiin. Ohjeessa tehdään mallilehti, jossa käytettäviä tekniikoita ja periaatteita voidaan soveltaa omien lehtien tekemisessä. Mallilehti voidaan ladata ohjeen lopusta pdf-muodossa katseltavaksi ja Scribuksen omassa tallennusmuodossa oppaan toisen osan myötä.

Alkuvalmistelut[muokkaa]

Ennen varsinaisen lehdenteon aloittamista tulisi saatavilla olla muutama kuva ja tekstiä. Mallilehdessä olevat kuvat ovat vapaasti saatavilla ja kaikkien käytettävissä. Ne voidaan ladata omalle työasemalle ohjeen lopusta. Tekstinä on käytetty Lorem Ipsum (http://www.lipsum.com/) tekstigeneraattorilla tehtyä tekstiä. Kyseisellä sivulla voidaan helposti generoida latinankielistä tekstiä joka voidaan kopioida ja liittää käytettäväksi tämän ohjeen kanssa. Mahdollista on myös käyttää mitä tahansa tekstiä jonka arvelee soveltuvan ohjelman harjoitteluun.

Uuden asiakirjan luominen[muokkaa]

Lehden tekeminen aloitetaan käynnistämällä Scribus-ohjelma järjestelmän sovellusvalikosta. Scribuksen käynnistyttyä aukeaa uuden asiakirjan asetusten määritysikkuna.

  • Asetetaan sivun kooksi A4
  • Valitaan oletusyksiköksi millimetrit
  • Asetetaan kaikki sivun reunukset nollaksi. Sivun reunukset ovat täysin valkoiseksi jäävä marginaali joita tässä mallilehdessä ei haluta.
2-scribus-lehti1-uusi.png

Muista että sivun asetuksia ei voi enää jälkikäteen muuttaa, joten aloitettaessa on tiedettävä millaisen lehden haluaa tehdä.

  • Napsautetaan OK

Scribuksen työtilaan aukeaa nyt A4 muotoinen alue.

Kansisivun tekeminen[muokkaa]

Ensimmäisestä sivusta tulee lehden kansisivu.

3-scribus-lehti1-kansi.jpg

Kansisivu tehdään lähes täysin samaan tapaan kuin ”Esitteen tekeminen Scribuksella” -ohjeessa. Otsikon tausta on ainoastaan koostettu kolmesta osasta, kolmiosta ja kahdesta suorakulmiosta. Kolmio on tehty ”Lisää monikulmio” -työkalulla, jonka ominaisuuksia on muokattu niin, että saadaan alaspäin osoittava kolmio.

4-scribus-lehti1-monikulmio.png

Muilta osin kannen tekeminen onnistuu täysin esitteen teko-ohjeen vaiheita noudattamalla.

Sisäsivujen asetukset[muokkaa]

Sisäsivujen tekemisessä kannattaa ottaa käyttöön sivumallit ja kappaletyylit. Niiden avulla saadaan sivujen tekemisestä automatisoidumpaa, jolloin jokaisella sivulla toistuvaa asiaa ja kappaleiden tyylejä ei tarvitse aina erikseen määritellä. Samalla jos tehtävä painotuote esiintyy usein samalla asettelulla kuten esimerkiksi säännöllisesti tehtävä lehti, voidaan kerran tehdyt mallit ottaa suoraan käyttöön ja lisätä vain muuttuva sisältö.

Kappaletyylit[muokkaa]

Kappaletyylien tekeminen tapahtuu seuraavasti.

  • Valitaan Muokkaa > Kappaletyylit.
  • Valitan avautuneesta ikkunasta ”Uusi”.

Ensimmäisenä luodaan tyyli nimeltä ”Otsikko 1”.

  • Asetetaan nimi-kenttään nimeksi ”Otsikko 1”.
  • Vaihdetaan kirjasimen kooksi 20.0 pt.
  • Asetetaan kappaleiden välisiksi etäisyyksiksi: yläpuolelle 4.0 mm, alapuolelle 0,0 mm.
5-scribus-lehti1-kappaletyylit.png

Nämä ovat esimerkkiarvot joita on käytetty mallissa. Kannattaa kokeilla eri fonttityyppejä ja -kokoja. Tee ”Otsikko 1” tyylin lisäksi tyylit ainakin tavalliselle tekstikappaleelle ja alatason otsikoille. Asetukset voivat olla esimerkiksi seuraavanlaiset.

Kappale:

Fontin koko: 10.0 pt.

Etäisyydet: yläpuolelle 0.0 mm, alapuolelle 2,0 mm.

Riviväli: 15.0 pt.

Tasaus molempiin reunoihin

Otsikko 2:

Fontin koko: 15.0 pt.

Etäisyydet: yläpuolelle 2.0 mm, alapuolelle 2,0 mm.

Riviväli: 18.0 pt.

Lopuksi on tärkeää muistaa painaa ”Tallenna”-painiketta ennen ”Muokkaa tyylejä”-ikkunan sulkemista tai kaikki tehdyt asetukset häviävät. Omat tyylit kannattaa luoda myös kuvateksteille, taulukoille, luetteloille ym. Tässä esimerkissä niitä ei kuitenkaan tehdä, koska nitä ei ole käytössä.

Mallisivut[muokkaa]

Kokonaisuudessaan mallilehdestä tulee viisisivuinen, jossa yksi on kansi, ja loput ovat sisäsivuja. Sisäsivuina tulee tällöin olemaan kaksi vasemman ja oikean puoleista sivua. Mitä enemmän tehtävässä lehdessä on sivuja ja mitä useammin samalla ulkoasulla lehteä tehdään, sitä hyödyllisempää on käyttää sivumalleja. Sivumallien avulla samaa ulkoasua voidaan monistaa helposti uusille sivuille ja asettaa niihin esimerkiksi automaattisesti toistuva sivunumerointi. Seuraavassa tehdään kaksi sivumallia, joista toinen vasemmalle ja toinen oikealle sivulle.

Uusien sivujen lisääminen[muokkaa]

Lehteen lisätään uusia sivuja seuraavasti

  • Valitaan Sivu > Lisää...
  • Avautuneeseen ikkunaan annetaan lisättävien sivujen lukumäärä. Esimerkkilehdessä on lisätty neljä tekstisivua.

On hyvä huomata, että sivujen lisääminen voitaisiin tehdä hyvin vasta mallisivujen tekemisen jälkeen. Tällöin lisättäessä voitaisiin valita lisäysikkunasta kyseisille sivuille tuleva sivumalli. Nyt kun esimerkkitekstissä tulee käyttöön erillinen sivumalli sekä oikealle että vasemmalle sivulle, tehdään mallien määritys sivuille vasta myöhemmin.

Mallisivujen tekeminen[muokkaa]

Mallisivujen muokkaaminen aloitetaan seuraavasti.

  • Valitaan Muokkaa > Mallisivut...
6-scribus-lehti1-mallisivut.png
  • Napsautetaan ”Uusi” -painiketta
  • Annetaan mallisivulle nimeksi ”Vasen
  • Valitaan ”Muokkaa mallisivuja” -ikkunaa sulkematta ylävalikosta Sivu > Apuviivojen hallinta
  • Lisätään avautuvaan ikkunaan kuvan mukaiset arvot apuviivojen avulla tekstin sijoittelu sivulle helpottuu ja samalla voidaan määrittää haluttavat marginaalit. Apuviivat eivät tulostu lopulliseen sivuun
7-scribus-lehti1-muokkaa mallis.png
  • Suljetaan ikkuna painamalla OK

Seuraavaksi otetaan kopio mallisivusta Vasen valitsemalla se aktiiviseksi ja napsauttamalla kopioi.

Annetaan uudelle mallille nimeksi Oikea.

Sivunumeroiden asettaminen mallisivuihin[muokkaa]

Seuraavaksi malleihin asetetaan joka sivulla esiintyvät lehden nimi ja sivunumero. Sivunumerot asetetaan seuraavasti.

  • Valitaan ”Muokkaa malleja” -ikkunasta aktiiviseksi malli vasen ja siirrytään sivun alareunaan.
  • Halutessaan alareunaan voi lisätä joka sivulla toistuvan värin kuvan mukaisesti kuviokehyksen lisäämällä. Kuvan väri on ”Beige”, 80% läpinäkyvyydellä.
8-scribus-lehti1-sivunumerot.png
  • Kuvion päälle voidaan lisätä pienet tekstikehykset sivunumeroa sekä lehden nimeä varten.

Sivunumeron saa lisättyä omaan tekstikehykseensä muokkaamalla tekstiä ja painamalla sivunumeron lisäykseen asetettua pikanäppäintä joka yleensä on oletuksena Ctrl+Shift+Alt+P. (Mikäli kyseinen pikanäppäin ei toimi voi oman pikanäppäimen asentaa valitsemalla Tiedosto > Asetukset > Oikopolut.) Sivunumeron lisäyksen jälkeen tekstikehykseen tulee merkki #. Sivumalleja käyttämällä sivunumeroja ei siis tarvitse syöttää joka sivulle erikseen käsin, vaan ohjelma päivittää niitä automaattisesti.

Lisää toiseen tekstikehykseen esimerkiksi lehden otsikko kuten esimerkkikuvassa.

Sivumallin ”Oikea” muokkaus tapahtuu täysin samalla tavalla. Mallilehdessä se tehtiin seuraavan näköiseksi.

9-scribus-lehti1-osoite.png

Mallisivujen asettaminen sivuihin[muokkaa]

Viimeisenä vaiheena lisätään sivumallit osoittamaan oikeita sivuja.

  • Valitaan Ikkuna > Sivujen hallinta.

Sivumalli kohdistetaan tiettyyn sivuun raahaamalla ”Sivumallit”-kohdasta haluttu malli kohdesivun päälle. Ensimmäinen sivu on tässä tapauksessa kansisivu joten se ei tarvitse mallia. Muille sivuille mallit asetetaan valitsemalla vuoronperään oikea ja vasen sivu.

Työn tallentaminen[muokkaa]

Esimerkkilehden tekemistä jatketaan lisäämällä valmiita mallisivuja käyttäen tekstit, kuvia sekä palstoitus. Mikäli ohjetta on seurattu esimerkin mukaan ja sitä halutaan jatkaa oppaan toisen osan myötä, kannattaa se välillä tallentaa. Työn tallentaminen Scribuksen omaan tiedostomuotoon tapahtuu seuraavasti.

  • Valitse Tiedosto > Tallenna nimellä...
  • Anna tiedostolle nimi ja ja napsauta ”Tallenna”.

Sisällön lisääminen[muokkaa]

Seuraavaksi lehteen voidaan lisätä tekstejä ja kuvia. Seuraavassa on tehtävä esimerkkisisältö.

Apuviivojen asettelu on tehty siten, että tarkoituksena on asettaa tekstit sivuille kolmeen palstaan. Poikkeuksena on ensimmäinen tekstisivu jolle tulee yksi suuri kuva ja teksti ainoastaan kahteen palstaan. Apuviivojen tarkoitus on ainoastaan suuntaa antava ja ne auttavat lähinnä hahmottamaan paperia paremmin. Esimerkkilehden tekeminen onnistuu hyvin ilman niitäkin.

Seuraavaksi lehteen voidaan lisätä tekstejä ja kuvia. Apuviivojen asettelu on tehty siten, että tarkoituksena on asettaa tekstit sivuille kolmeen palstaan. Poikkeuksena on ensimmäinen tekstisivu jolle tulee yksi suuri kuva ja teksti ainoastaan kahteen palstaan. Apuviivojen tarkoitus on ainoastaan suuntaa antava ja ne auttavat lähinnä hahmottamaan paperia paremmin. Esimerkkilehden tekeminen onnistuu hyvin ilman niitäkin.

Tekstikehysten tekeminen[muokkaa]

Varsinainen tekstien lisääminen ja palstoittaminen Scribuksessa on varsin yksinkertaista. Tässä vaiheessa olisi hyvä olla selvillä mikä teksti ja kuvat sivuille tullaan lisäämään. Malliesimerkisssä on käytetty valmista Lorum Ipsum esimerkkitekstiä, jossa kappaleet on eroteltu yhdellä välilyönnillä ja otsikot merkattu *-merkillä, joka sitten tyylejä asetettaessa poistetaan. Tämä teksti ja muut esimerkissä käytettävät materiaalit voidaan ladata omalle työasemalle ohjeen viimeisen kappaleen mukaisesti. Tyylien toiminta on samantapaista kuin esimerkiksi OpenOffice.org ohjelmistoissa, joten jos tyylien käyttö ei ole tuttua niin kannattaa tutustua myös siihen sekä "Tehoa tekstinkäsittelyyn artikkeliin".

Ensimmäisen tekstisivun tekeminen malliesimerkin mukaan aloitetaan seuraavasti.

  • Jos olet tehnyt tekstit omalle tasolleen, muista vaihtaa se aktiiviseksi tasoksi.
6-scribus-lehti2-tasot.png
  • Tehdään pääotsikolle oma tekstikehys pituussuunnassa sivun keskelle, lisätään otsikko, valitaan sopiva fontti ja muut ominaisuudet. Huomaa, että myös pääotsikolle olisi voitu tarvittaessa tehdä jo aiemmin oma tyyli.
7-scribus-lehti2-paakehys.png
  • Rajataan varsinaiselle tekstille tila tekstikehys-työkalulla.
8-scribus-lehti2-tekstikehys.png
  • Rajataan myös kaikille muille sivuille koko sivun kokoiset tekstikehykset tulevia tekstejä varten
9-scribus-lehti2-sivukehys.png
  • Napsautetaan ensimmäisen sivun tekstikehystä hiiren kakkospainikkeella ja valitaan hae teksti.
  • Valitaan auvautuneesta tiedostovalitsimesta haluttu tekstitiedosto jota halutaan käyttää.

Tässä vaiheessa teksti ilmestyy yhtenä pötkönä kehykseen ja alareunaan ilmestyy raksi viittaamaan, että kaikki teksti ei ole vielä näkyvissä.

10-scribus-lehti2-kaikkiteksti.png

Tyylien asettaminen[muokkaa]

Asetetaan seuraavaksi koko tekstille tyylit.

  • Aktivoidaan tekstikehys ja napsautetaan sitä hiiren kakkospainikkeella.
  • Valitaan "muokkaa tekstiä".
  • Valitaan tekstieditorista koko teksti joko hiirellä mustaamalla tai painamalla näppäinyhdistelmää Ctrl + A.
  • Valitse tyyliksi ”kappale”, jonka jälkeen koko tekstin pohjatyyliksi tulee kappale-tyyli.
11-scribus-lehti2-tyylit.png
  • Etsitään tekstin seasta otsikot, tai jos valmiita otsikoita ei ole, lisätään tekstin sekaan muutama. Esimerkkitekstiä käytettäessä ajatellut otsikot on merkattu *-merkillä, joka voidaan poistaa tyyliä lisättäessä.
  • Asetetaan kursori yksi kerrallaan otsikon kohdalle ja valitse tyyliksi sopiva otsikkotyyli.
  • Napsautetaan lopuksi vihreää ”Päivitä tekstikehys ja poistu”-painiketta.

Palstoitus[muokkaa]

Nyt tekstin kappaleille on asetettu tyylit ja seuraavaksi asetetaan palstoitus ja tekstin jatkaminen muille sivuille tehtyihin tekstikehyksiin.

  • Napsautetaan tekstikehystä hiiren kakkospainikkeella ja valitaan ominaisuudet. Jokaisen sivun kehystä on tässä tapauksessa muutettava erikseen.
  • Asetetaan ensimmäiselle sivulle palstojen määräksi kaksi ja muille sivuille kolme. Väliksi molempiin voidaan asettaa 5 mm.
12-scribus-lehti2-palstoitus.png

Tekstin jakaminen toisiin kehyksiin [muokkaa]

Seuraavaksi jatketaan teksti muille sivuille.

  • Napsautetaan ensimmäisen sivun tekstikehys aktiiviseksi ja valitaan yläosan työkalupalkista toiminto ”linkitä tekstikehykset”. Tällä työkalulla voidaan jatkaa ylitsemenevää tekstiä seuraavaan kehykseen.
13-scribus-lehti2-kehykset.png
  • Tämän jälkeen napsautetaan hiirellä seuraavan sivun tekstikehystä, jolloin teksti jatkuu tähän kehykseen.

Tämä sama toiminto toistetaan nykyisen ja seuraavan sivun kanssa, kunnes kaikki teksti on saatu mahtumaan sivuille.

Kuvien lisääminen[muokkaa]

Kuvat lisätään tekstin sekaan seuraavasti.

Ensimmäinen sivu[muokkaa]

  • Lisätään tavalliseen tapaan sopiva kuva keskitetysti sivun yläosaan. Kuvassa näkyvät pyöristykset voidaan tehdä lopuksi samalla tavoin kuin toisen sivun kanssa.
14-scribus-lehti2-1sivu.png

Toinen sivu[muokkaa]

Seuraavassa kuvassa on toisen sivun kuva aseteltuna esimerkkilehteen.

15-scribus-lehti2-2sivu.png

Kuva lisätään tekstin sekaan seuraavasti.

  • Piirretään toisen sivun tekstin päälle kuvakehys.
  • Haetaan kehykseen haluttu kuva.
  • Mennään kehyksen ominaisuuksiin napsauttamalla kehystä hiiren kakkospainikkeella ja valitaan ominaisuudet.
  • Mennnään kohtaan ”Kuvio”.
  • Pyöristetään halutessa kulmia muutaman millimetrin ja laitetaan raksi kohtaan ”Teksti kiertää kehyksen.”
  • Mennään kohtaan kuva ja valitaan ”Sovita kehyksen kokoon”.
  • Suljetaan ominaisuudet-ikkuna
  • Asetellaan kehyksen koko sopivaksi

Loppuasettelut[muokkaa]

Viimeinen sivu voidaan asetella samoilla periaatteilla kuin edellisetkin. Lisäämällä teksti kehykseen, palstoittamalla ja lisäämällä kuvat. Seuraavassa on esimerkkilehden asettelu.

Toinen tekstisivu voisi näyttää esimerkiksi seuraavalta.

Ja kolmas tekstisivu voisi olla tällainen.

Lisäksi lehteen voitaisiin tehdä vielä takakansi, joka onnistuisi lisäämällä sivu ja noudattamalla esimerkiksi etukannen kanssa käytettyjä periaatteita. Esimerkkilehdessä takakansisivua ei ole tehty.