Ghemicalin lisätoimintoja

Kohteesta Linux.fi
Loikkaa: valikkoon, hakuun

Ghemicalin perusohjeessa tutustuttiin perustoimintoihin ja esimerkiksi molekyylien mallintamiseen. Tässä ohjeessa tutustutaan muihin ohjelman peruskäytössä hyödyllisiin ominaisuuksiin.

Johdanto[muokkaa]

Seuraavassa on muutamia yleiskäytössä hyödyllisiä Ghemicalin toimintoja ja ominaisuuksia. Ohjeen hyödyntämiseksi suositellaan tutustumista aiempiin Ghemicalia koskeviin artikkeleihin.

Tallentaminen ja avaaminen[muokkaa]

Ghemicalilla tehdyt molekyylit voidaan luonnollisesti tallentaa ja avata uudelleen käsiteltäviksi. Tallentaminen tapahtuu seuraavasti:

  • Napsauta molekyylin mallinnusaluetta hiiren kakkospainikkeella
  • Valitse File > Save As..
1-ghemical-extra-tallennus.png
  • Valitse tallennettavalle tiedostolle sijainti ja syötä sille nimi
  • Napsauta OK

Molekyylin avaaminen tapahtuu esimerkiksi seuraavasti.

  • Valitse ohjelma ikkunan vasemmasta yläkulmasta File > Open..
2-ghemical-extra-avaaminen.png
  • Valitse avattava tiedosto ja napsauta OK

Esitystavat[muokkaa]

Ghemicalissa mallinnettuja molekyylejä voidaan esittää muutamalla eri tavalla. Esitystavan vaihtaminen tapahtuu seuraavasti.

  • Napsauta molekyylin mallinnusaluetta hiiren kakkospainikkeella
  • Valitse Render > Render Mode > (Haluttu esitystapa)
3-ghemical-extra-render mode.png

Mahdolliset esitystavat on esitelty kuvien kanssa seuraavassa. 

Ball & Stick

4-ghemical-extra-render baal stick.png

Oletuksena oleva esitystapa, jossa atomit esitetään palloina ja sidokset niiden välisinä viivoina.

Van der Waals

5-ghemical-extra-render vanderwaals.png

Pallomainen esitystapa joka määräytyy Van der Waal-säteiden mukaisesti.

Cylinder

6-ghemical-extra-render cylinders.png

Sylinterimäinen esitystapa.

Wireframe

7-ghemical-extra-render wireframe.png

Molekyyli esitettynä rautalankamallina.

Molekyylin ominaisuudet[muokkaa]

Etäisyyksien ja kulmien määrittäminen[muokkaa]

Ghemicalin avulla on helppo määrittää kahden atomin välinen etäisyys seuraavasti.

  • Valitse työkaluriviltä Measure-työkalu
9-ghemical-extra-measure.png
  • Napsauta kahta atomia joiden välinen etäisyys halutaan määrittää
8-ghemical-extra-etaisyys valittu.png
  • Tulos tulee näkyviin ohjelmaikkunan tulostusalueelle

Sidosten välinen kulma määritetään samalla tavalla, mutta tällöin valitaan kolme atomia jotka mitattavan kulman muodostavat.

Molekyylin rakenteen kaava[muokkaa]

Käsiteltävän molekyylin rakennekaava saadaan laskettua seuraavasti.

  • Napsauta molekyylin mallinnusaluetta hiiren kakkospainikkeella
  • Valitse Compute > Formula

Avautuneessa ikkunassa ilmoitetaan molekyylin kaava.

10-ghemical-extra-formula.png

Atomi ja sidostietojen näyttäminen[muokkaa]

Molekyylien rakenteesta saadaan tarkempaa tietoa seuraavan valinnan avulla.

  • Napsauta molekyylin mallinnusaluetta hiiren kakkospainikkeella
  • Valitse Render > Label Mode > Haluttu lisätietokenttä

Käytännöllisimpiä saatavilla olevista nimikentistä ovat esimerkiksi seuraavat.

  • Index - Molekyylien atomien numerointi
  • Element - Molekyylien atomien nimen lyhenne
  • Bond type - Atomien välisten sidosten tyyppi
none‎

Katso myös[muokkaa]