Audacity - Perustoiminnot ja äänen nauhoittaminen

Linux.fista
Siirry navigaatioon Siirry hakuun
Audacity

Johdanto[muokkaa]

Audacity on avoimen lähdekoodin äänenkäsittelyohjelma, jota voidaan käyttää äänen nauhoittamiseen, muokkaamiseen ja tehosteiden lisäämiseen. Äänenkäsittely Audacityssä perustuu ääniraidan esittämiseen graafisena ääniaaltokuvaajana, jota voidaan käsitellä esimerkiksi leikkaamalla ja liittämällä sen osia paikasta toiseen tai vaikka lisäämälle sen osiin tehosteita.

Tässä ohjeessa tutustutaan Audacityn peruskäyttöön ja ominaisuuksiin. On suositeltavaa, että käyttäjällä on hyvät perustiedot tietokoneen käytöstä ja hallinnasta.

Perustoiminnot ja äänen nauhoittaminen[muokkaa]

Ohjelman päätyökalut ja toiminnot[muokkaa]

Päätyökalurivin toiminnot

Seuraavassa kuvassa on nähtävissä Audacityn päätyökalurivin toimintoja selitettynä.

  1. Valintatyökalu
  2. Verhotyökalu
  3. Piirtotyökalu
  4. Siirry alkuun
  5. Toista
  6. Nauhoita
  7. Keskeytä
  8. Pysäytä
  9. Siirry ääniraidan loppuun
  10. Toisto äänenvoimakkuuden kuvaaja
  11. Toiston äänenvoimakkuuden säätö
  12. Nauhoituksen äänenvoimakkuuden kuvaaja
  13. Nauhoituksen äänenvoimakkuuden säätö
  14. Zoomaustyökalu
  15. Aikakorjaustyökalu
  16. Monitoimitila
  17. Toistovoimakkuuden säädin
  18. Nauhoitusvoimakkuuden säädin
  19. Äänityslähde
  20. Leikkaa valinta
  21. Kopio valinta
  22. Liitä valinta
  23. Rajaa valinnan ulkopuolelta
  24. Vaimenna valinta
  25. Kumoa edellinen toiminto
  26. Tee uudelleen edellinen toiminto
  27. Lähennä näkymää
  28. Loitonna näkymää
  29. Sovita valinta ikkunaan
  30. Sovita koko ääniraita ikkunaan

Äänen tuominen Audacityyn[muokkaa]

Audacityyn voidaan tuoda ääntä muokattavaksi periaatteessa kahdella ei tavalla. Joko avaamalla valmis äänitiedosto tai nauhoittamalla itse jostain äänilähteestä kuten mikrofonista.

Äänen nauhoittaminen[muokkaa]

Äänittämiseen Audacity käyttää työaseman äänen sisääntuloliittimiä. Useimmiten käytettävissä on kaksi sisääntuloliitäntää. Näistä toinen on yleensä tarkoitettu mikrofonille ja toinen laitteille jotka antavat vahvistettua äänisignaalia, kuten esimerkiksi musiikkisoittimet. Seuraavassa nauhoitetaan ääntä mikrofoniliitännästä.

  • Käynnistä Audacity

Tyhja-audacity.png

  • Valitse äänityslähde laitetyökalupalkista, josta ääntä nauhoitetaan

Laitetyökalupalkki-audacity.png

  • Säädä äänityslähteen sisääntulevan äänenvoimakkuutta sopivaksi. Voit ajaa ääntä kanavaan ja tarkkailla vieressä olevaa mittaria. Mittari ei saa ylittää nollaa. Muuten ääni menee ruvelle. Kuvassa voimakkuus on pienin mahdollinen

Saada-aanilahde-audacity.png

  • Sisääntulevan äänenvoimakkuutta voi tarkkailla pääikkunan oikeassa yläkulmassa olevalla mittarilla

Aanenvoimakkuus-mittari-Audacity.png

  • Aloita nauhoittaminen napsauttamalla nauhoita -painiketta

Nauhoitapainike-audacity.png

  • Lopeta nauhoitus sopivassa kohtaa, pysäytä -painikkeella

Pysaytyspainike-audacity.png

  • Kokeile toistaa nauhoitettu pätkä napsauttamalla toista-painiketta.

Toistapainike-Audacity.png

Äänitiedoston avaaminen[muokkaa]

Valmis äänitiedosto voidaan avata muokattavaksi seuraavasti.

  • Valitse Tiedosto - Avaa
  • Valitse avattava tiedosto
  • Napsauta Avaa

Äänen tallentaminen Wav-muodossa[muokkaa]

Nauhoitettu ääni voidaan tallentaa valitsemalla Tiedosto - Tallenna projekti nimellä.. Tällöin nauhoitus tallentuu Audacityn omassa tiedostomuodossa, joka on avattavissa pelkästään Audacityllä. Mikäli tiedosto halutaan olevan avattavissa muilla tietokoneilla voidaan se tallentaa WAV-muodossa seuraavasti.

Tallentaaksesi työsi wav-muotoon valitse

  • Tiedosto > Vie...
  • Anna metatietomuokkaimelle tarvittavat tiedot ja paina OK.

Audacity-metatietomuokkain.png

  • Annetaan avautuvaan ikkunaan tiedostolle kohdehakemisto ja nimi, sekä valitaan Wav (Microsoft) signed 16 bit PCM tallennusmuoto.

Audacity-tallennusmuodon-valitseminen.png

  • Napsauta Tallenna-painiketta

Ääniraidan muokkaaminen[muokkaa]

Äänenkäsittely tietokoneella mahdollistaa äänitiedostojen monipuolisen ja helpon muokkaamisen ja erilaisten tehosteiden lisäämisen. Tässä kappaleessa tutustutaan äänenmuokkaamiseen ja siihen liittyviin perustoimintoihin, joita voi hyödyntää omassa työskentelyssä. Ohjeen hyödyntämiseen suositellaan hyvää tietokoneen yleiskäyttötaitoa.

Leikkaa/Kopioi/Liitä[muokkaa]

Leikkaa, kopioi ja liitä -toiminnot toimivat Audacityssä samalla periaatteella, kuin muissakin sovelluksissa. Kopioitavan tai leikattavan alueen määrittäminen tehdään ensin.

  • Maalaamalla haluttu alue valinta-työkalulla.

Audacity-Raidan-valitseminen-valintatyökalulla.png

  • Alueen maalauksen jälkeen valitaan ylävalikoista Muokkaa > Kopioi (CTRL+C) / Leikkaa (CRTL+X).

Audacity-valikko-muokkaa-kopioi.png

  • Vaihtoehtoisesti on myös mahdollista käyttää pääikkunan pikapainikkeita.

Audacity-kopioinnin-pikapainike-työkalurivillä.png

Kopiointi ottaa valitusta alueesta kopion ja jättää alkuperäisen valinnan koskemattomaksi. Leikkaa-toiminto leikkaa valitun osan kokonaan pois ja tallentaa sen muistiin. Kopioitu tai leikattu kohta liitetään toiseen kohtaan napsauttamalla kohtaa valintatyökalulla ja valitsemalla Muokkaa > Liitä (CTRL+V).

Ääniraidan osan poistaminen[muokkaa]

Äänestä voidaan tarvittaessa poistaa häiritseviä osia. Tällaisia voivat käytännössä olla esimerkiksi kohdat joissa ei ole kuin tyhjää ääntä. Poistaminen onnistuu valitsemalla valintatyökalulla alue, joka halutaan poistaa ja valitaan Muokkaa > Poista tai painetaan näppäimistön delete-näppäintä.

Äänen nopeuden muuttaminen[muokkaa]

Valitse valintatyökalulla nopeutettava alue. Mikäli tarkoituksena on nopeuttaa esillä oleva ääni kokonaisuudessaan voidaan se valita kerralla painamalla Ctrl + A. Valitse sitten Efekti > Muuta nopeutta. Avautuvasta ikkunasta määritetään paljonko äänen nopeutta muutetaan prosenteissa. Huomaa kuitenkin että tämä tapa muuttaa, myös raidan sävelkorkeutta ja tempoa.

Audacity-nopeuden-muuttaminen-Efekti-työkalulla.png
Nopeuden muuttaminen Efekti valikosta löytyvällä työkalulla.


Esikuuntelu-painikkeella voi kuunnella miten muutos tulee vaikuttamaan ääneen ennen varsinaisen muutoksen tekemistä. Napsauttamalla OK, äänen nopeus muutetaan haluttuun arvoon.

Muutoksen voi perua valitsemalla Muokkaa > Kumoa.

Äänen häivytys sisään ja ulos[muokkaa]

Audacityllä voidaan helposti tehdä ääniraidan alkuun ja loppuun häivytyksiä. Ensimmäisenä valitaan valintatyökalulla raidan alusta tai lopusta se alue jonka matkalle häivytys halutaan tehdä.

Audacity-häivitys-valitse-alue.png
Raidan kohdan valinta häivitystä varten.


Seuraavaksi Valitaan Efekti > Häivytä sisään tai Häivytä ulos sen mukaan tehdäänkö häivytys raidan alkuun vai loppuun. Valinnan suoritettuaan Audacity tekee automaattisesti häivytyksen.

Audacity-häivitys-valmis.png
Raidasta on häivitetty loppu. Häivitä ulos efekti tyokalulla.

Muutoksen voi perua valitsemalla Muokkaa > Kumoa (CTRL+Z).

Äänen tallentaminen[muokkaa]

Tietokoneella käsiteltävää ääntä voidaan tallentaa useissa eri tiedostomuodoissa jotka sopivat hieman eri tarkoituksiin. Tässä kappaleessa tutustutaan äänentallentamiseen eri käyttötarkoituksia ajatellen.

Äänitiedoston tallennusmuoto kannattaa valita äänitiedoston tulevan käytön pohjalta. Tietty nauhoitus voidaan haluta säilyttää hyvän laatuisena projektina, jota on helppo muokata Audacityllä myöhemmin eteenpäin. Sama ääni voidaan myös haluta lähettää ystävälle verkon kautta tai siirtää johonkin toiseen äänenkäsittelyohjelmaan jolloin kaikissa tapauksissa on järkevää turvautua eri tiedostomuotoihin.

Pääsääntöisesti mitä parempi äänenlaatu ja muokattavuus halutaan säilyttää sitä suuremmaksi kasvaa tiedoston koko. Tämän takia verkossa levitettävään materiaaliin kannattaa käyttää eri tallennusmuotoa kuin vaikka oman bändin laulujen nauhoittamiseen.

Seuraavassa esitellään kolme eri tapaa tallentaa äänitiedosto eri tarkoituksia varten. Ohjeen soveltamiseksi on suositeltavaa tutustua myös aikaisempiin kappaleisiin.

Tallennus myöhemmin muokattavaan muotoon[muokkaa]

Mikäli muokattava äänitiedosto on sellainen että sitä halutaan huolella muokata niin että äänenlaatu säilyy parhaana mahdollisena ja samaa ääntä halutaan muokata myöhemmin uudestaan kannattaa se tallentaa ns. Projekti-muodossa. Äänenlevitystä varten esimerkiksi ystäviä tai muita kuulijoita varten, kannattaa lopuksi käyttää myöhemmin artikkelissa esiteltäviä muotoja.


Tallennettaessa projektimuodossa...

  • äänen laatu säilyy erinomaisena
  • tallennus- ja latausajat ovat erittäin nopeat
  • äänitiedostot vievät paljon levytilaa
  • äänitiedostot eivät ole avattavissa muilla ohjelmilla kuin Audacityllä


Ääniraita tallennetaan projektina seuraavasti.

  • Valitse Tiedosto > Tallenna.
  • Tämän jälkeen Audacity muistuttaa, että tallennettaessa tiedosto projekti-muodossa sitä ei voi avata muussa sovelluksessa.
  • Muistutuksen jälkeen avautuvasta ikkunasta valitaan kohdekansio ja annetaan tiedostolle nimi.

Tallentaminen muulla ohjelmalla muokattavaan muotoon[muokkaa]

Yleisin tallennusmuoto, jota äänenkäsittelyohjelmat tukevat on wav-muoto.

Tallennettaessa Wav-muodossa

  • äänen laatu säilyy hyvänä
  • äänitiedosto on avattavissa lähes kaikissa ääntätoistavissa sovelluksissa
  • äänitiedosto vie paljon levytilaa
  • tiedoston tallentaminen ja avaaminen on hidasta


Tallentaaksesi työsi wav-muotoon valitse

  • Tiedosto > Vie...
  • Anna metatietomuokkaimelle tarvittavat tiedot ja paina OK.

Audacity-metatietomuokkain.png

  • Annetaan avautuvaan ikkunaan tiedostolle kohdehakemisto ja nimi, sekä valitaan Wav (Microsoft) signed 16 bit PCM tallennusmuoto.

Audacity-tallennusmuodon-valitseminen.png

  • Napsauta Tallenna-painiketta.

Tallennus siirrettävään muotoon[muokkaa]

Kun tiedostoa ei tarvitse tulevaisuudessa muokata, kannattaa ääniraita tallentaa Ogg Vorbis- tai mp3 -muodossa. Nämä muodot sopivat hyvin esimerkiksi siirrettäessä ääntä verkossa. Niitä tukevat myös useat kannettavat musiikkisoittimet. Molempia tiedostomuotoja voidaan edelleen muokata, mutta niiden tiedoston kokoa pienentävän pakkauksen vuoksi äänenlaatu ei ole enää alkuperäisellä tasolla.

Ogg Vorbis-muoto[muokkaa]

Ogg Vorbis on avoin äänentallentamiseen tarkoitettu tiedostomuoto. Sitä käytettäessä tiedoston koko pienentyy parhaimmillaan 1/10 alkuperäisestä. Samalla äänenlaatu ei kuitenkaan korvakuulolta merkittävästi kärsi.


Tallennettaessa Ogg Vorbis -muodossa

  • äänenlaatu laskee hieman
  • tiedoston koko on erittäin pieni
  • tiedosto on helppo lähettää verkon välityksellä esimerkiksi liitetiedostona
  • tiedostoa on avattavissa useimmissa äänentoisto-ohjelmissa


Ääniraita tallennetaan Ogg Vorbis-muotoon seuraavasti

  • Tiedosto > Vie...
  • Anna metatietomuokkaimelle tarvittavat tiedot ja paina OK.

Audacity-metatietomuokkain.png

  • Avautuvaan ikkunaan annetaan tiedostolle kohdehakemisto ja nimi, sekä valitaan Ogg-Vorbis tiedostot tallennusmuoto.
  • Napsauta Tallenna-painiketta.

Mp3-muoto[muokkaa]

Mp3 on ogg -muodon kaltainen, mutta kaupallinen tallennusmuoto. Tätä muotoa ei voida käyttää suoraan Audacityn kaltaisissa avoimen lähdekoodin sovelluksissa. Audacity pystyy tarvittaessa avaamaan ja tallentamaan mp3-muodossa, siihen liitettävän erillisen ohjelman avulla. Tuki mp3-muotoa varten voidaan tarvittaessa asentaa järjestelmän pääkäyttäjän avulla. Tähän ei kuitenkaan tutustuta vielä tässä artikkelissa.

Äänitiedoston muodon muuttaminen[muokkaa]

Tässä kappaleessa esitettän miten äänitiedoston muotoa voidaan muuttaa Audacityssä. Ohje soveltuu erityisesti aloittelijoille. Tämä ohje käsittelee äänitiedoston tallennusmuodon muuttamista Audacityn avulla. On suositeltavaa, että käyttäjä tutustuu myös Audacityn aikaisempiin ohjeisiin.

Tallennusmuodon muuttaminen[muokkaa]

Audacityllä voidaan käsitellä WAV-, AIFF-, AU-, ja Ogg Vorbis -muodossa olevia tiedostoja. Näiden muotojen välillä voidaan siis Audacityllä myös tehdä muutoksia. Myös MP3-tiedostojen käsittely on Audacityssä mahdollista erillisen lisätoiminnon avulla, mutta sen käyttöön ottamista tässä artikkelissa ei käsitellä. Mikäli Audacityyn on asennettu jo valmiiksi MP3 -tuki (Lame ja FFmpeg) niin tallentaminen tähän muotoon onnistuu samaan tapaan kuin Ogg Vorbis -tiedostojen.

Tiedoston muuttaminen Ogg Vorbis/MP3 -muotoon[muokkaa]

  • Avaa muutettava tiedosto Audacityyn.
  • Valitse Tiedosto > Vie Ogg Vorbis- / MP3 -tiedostoon.
  • Valitse tiedostolle sijainti ja anna sille nimi.
  • Napsauta OK

Tiedoston vieminen Wav-, Au- tai Aiff -tiedostoon

Ennen tallentamista muutetaan ohjelman asetuksia siten, että tiedostojen laatu säilyy parhaana mahdollisena.

  • Avaa muutettava tiedosto Audacityyn
  • Valitse Tiedosto > Asetukset.
  • Valitse Tiedostomuodot -välilehti
  • Valitse kohdasta "Pakkaamaton vientimuoto" haluttu tallennusmuoto.
  • Napsauta OK.

Ja itse tallentaminen tapahtuu seuraavasti.

  • Valitse Tiedosto > Vie Wav-, Au-, Aiff -tiedostoon.
  • Valitse tiedostolle sijainti ja anna sille nimi.
  • Napsauta OK
Info.png
Yleisluontoisemman dokumentaation ohjelmalle löydät FLOSS Manualsin -Audacity-opas verkkosivulta.