Ero sivun ”Keskustelu:Shellshock” versioiden välillä

Linux.fista
Siirry navigaatioon Siirry hakuun
 
Rivi 1: Rivi 1:
 
Ubuntu 14.04 LTS bash on päivitetty ja kumpikaan haavoittuvuus/testi ei toimi.
 
Ubuntu 14.04 LTS bash on päivitetty ja kumpikaan haavoittuvuus/testi ei toimi.
 
:En nyt tarkalleen tiedä mitä tarkoitat, mutta mikäli sana "haavoittuva" tulostuu, on bash haavoittuva. --[[Käyttäjä:Oselotti|<font face="fixedsys" color="#333">oselotti</font>]] ([[Keskustelu käyttäjästä:Oselotti|<font face="fixedsys" color="#333">keskustelu</font>]]) 28. syyskuuta 2014 kello 16.23 (EEST)
 
:En nyt tarkalleen tiedä mitä tarkoitat, mutta mikäli sana "haavoittuva" tulostuu, on bash haavoittuva. --[[Käyttäjä:Oselotti|<font face="fixedsys" color="#333">oselotti</font>]] ([[Keskustelu käyttäjästä:Oselotti|<font face="fixedsys" color="#333">keskustelu</font>]]) 28. syyskuuta 2014 kello 16.23 (EEST)
 +
 +
--Ei tulostu "haavoittuva" yhdessäkään kuudesta testistä
 +
dpkg -s bash | grep Version
 +
Version: 4.3-7ubuntu1.4

Nykyinen versio 28. syyskuuta 2014 kello 19.15

Ubuntu 14.04 LTS bash on päivitetty ja kumpikaan haavoittuvuus/testi ei toimi.

En nyt tarkalleen tiedä mitä tarkoitat, mutta mikäli sana "haavoittuva" tulostuu, on bash haavoittuva. --oselotti (keskustelu) 28. syyskuuta 2014 kello 16.23 (EEST)

--Ei tulostu "haavoittuva" yhdessäkään kuudesta testistä

dpkg -s bash | grep Version
Version: 4.3-7ubuntu1.4